Opel Astra III


Przebieg licznik gości
Astra | porady | usterki | akcje serwisowe | forum | giełda | powiadomienia | kontakt | szukaj | o stronie

Tempomat nie działa - nie odbija kierunkowskazów

Moderator: piotii

Tempomat nie działa - nie odbija kierunkowskazów

Postprzez sucro » 25 wrz 2016, o 19:04

Witam,
ostatnio ściągana była kierownica więc i też odpięte były wszystkie przewody w niej. Po założeniu kierownicy chyba coś popierdzieliłem i mam objawy :
- nie odbija kierunkowskaz
- nie działa tempomat

Znalazłem gdzieś instrukcję :
Poszukaj zapadki która rozblokowuje wewnętrzną obudowę taśmy, następnie obracaj środkiem aż poszyjesz opór.
Wtedy kręć w drugą stronę i licz pełne obroty do poczucia oporu. Jeśli będzie ich np 5 to cofasz o 2 i pół obrotu i masz ustawioną centralnie. Wtedy możesz założyć ją na kierownicę, tylko musisz pamiętać aby koła były skręcone do jazdy na wprost.


ale pytanie - czy brak odbijania kierunkowskazu ma jakikolwiek wpływ na tempomat ?

Po podłączeniu op com mam przy tempomacie ustawione na "Występuje" więc jest włączony. Może jakaś inna aktywacja tempomatu jest potrzebna przez dłuższe przytrzymanie przycisków ? Tak jak np. auto domykanie szyb, czy auto zamykanie drzwi po przekroczeniu 15km/1h gdzie trzeba dłużej przytrzymać przyciski by się aktywowało.
sucro
Kierowca
 
Posty: 29
Dołączył(a): 18 mar 2015, o 15:59
Silnik: 1.6 Z16XEP

Re: Tempomat nie działa - nie odbija kierunkowskazów

Postprzez umek19 » 27 wrz 2016, o 01:35

Do tempomatu jedyne co potrzebne to prędkość, reszta jest tutaj viewtopic.php?f=5&t=3365
Białystok. Czasem jest tak, że to, co się liczy, nie da się policzyć, a to, co daje się policzyć – nie liczy się.
Avatar użytkownika
umek19
Weteran
 
Posty: 531
Dołączył(a): 22 gru 2015, o 02:18
Lokalizacja: Białystok
Silnik: 1.7 CDTI Z17DTH

Re: Tempomat nie działa - nie odbija kierunkowskazów

Postprzez drahe » 27 wrz 2016, o 07:21

sucro napisał(a):Witam,
ostatnio ściągana była kierownica więc i też odpięte były wszystkie przewody w niej. Po założeniu kierownicy chyba coś popierdzieliłem i mam objawy :
- nie odbija kierunkowskaz
- nie działa tempomat

ale pytanie - czy brak odbijania kierunkowskazu ma jakikolwiek wpływ na tempomat ?

Po podłączeniu op com mam przy tempomacie ustawione na "Występuje" więc jest włączony. Może jakaś inna aktywacja tempomatu jest potrzebna przez dłuższe przytrzymanie przycisków ? Tak jak np. auto domykanie szyb, czy auto zamykanie drzwi po przekroczeniu 15km/1h gdzie trzeba dłużej przytrzymać przyciski by się aktywowało.


Masz ESP?
Jeżeli tak to kontrolka ESP przy tych objawach powinna się cały czas palić na desce.
Na 90% musisz zrobić kalibrację czujnika kąta skrętu bo to jest powodem nieodbijania kierunków.

Rozumiem że tempomat działał wcześniej?

Przy ściąganiu samej kierownicy odpinasz tylko przewody z poduchy i ze sterownia radiem/komputerem.Nic więcej.
Nie ma to nic wspólnego z tempomatem.Chyba że CIM też był demontowany.
drahe
Weteran
 
Posty: 598
Dołączył(a): 23 sie 2013, o 21:47
Lokalizacja: Zabrze
Silnik: 1.8 Z18XE

Re: Tempomat nie działa - nie odbija kierunkowskazów

Postprzez sucro » 27 wrz 2016, o 09:23

Wydaje mi się że mam ESP, ale nie jestem na 100% pewny. Kontrolka mi się nie pali.
Tempomat działał wcześniej bez problemu. Przy ściąganiu kierownicy odpinane były tylko przewody - CIM nie był demontowany.

Ostatnio właśnie widziałem film na YT i omawiali na przykładzie Astry H kalibrację czujnika kata skrętu i podawali kilka wskazówek bo nie zawsze da się go wykonać.
Dzisiaj sprawdzę tą kalibrację i zobaczę czy zacznie działać odbijanie - i co ważne : tempomat.
sucro
Kierowca
 
Posty: 29
Dołączył(a): 18 mar 2015, o 15:59
Silnik: 1.6 Z16XEP

Re: Tempomat nie działa - nie odbija kierunkowskazów

Postprzez sucro » 27 wrz 2016, o 18:06

Okazuje się, że nie mogę zrobić kalibracji. Po kliknięciu w Aktywuj nic się nie dzieje - w pustym białym polu powinny pojawić się instrukcje co trzeba robić a tu nic.
Obrazek

Może jednak metoda :

1. Odłącz akumulator
2. Podłącz
3. Zapłon
4. Skręt max w lewo, skręt max w prawo, powrót do pozycji środkowej

coś da ? Gdzieś to wyczytałem że astry po odłączeniu akumulatora tak mają ( i tak zawsze po odłączeniu akumulatora muszę włączać auto szybę, auto ryglowanie drzwi i domykanie szyb z kluczyka )
sucro
Kierowca
 
Posty: 29
Dołączył(a): 18 mar 2015, o 15:59
Silnik: 1.6 Z16XEP

Re: Tempomat nie działa - nie odbija kierunkowskazów

Postprzez umek19 » 28 wrz 2016, o 01:14

Włączy podgląd parametrów i kręć kierownicą aż w pewnym momencie pokaże w parametrach "czujnik skrętu poza zakresem - NO" i wtedy zacznij kalibracje( nie ważne jak kierownica będzie ustawiona) , bo przeważnie kalibracje się zaczyna od prostych kół ale są wyjątki, nie pamiętam czy to jest wartość zero ale to nie istotne teraz. Mogłeś urwać taśme(brak klaksonu) albo padł procesor albo wściekły na mnie(nie wiem czemu) drahe to naprawi.
Białystok. Czasem jest tak, że to, co się liczy, nie da się policzyć, a to, co daje się policzyć – nie liczy się.
Avatar użytkownika
umek19
Weteran
 
Posty: 531
Dołączył(a): 22 gru 2015, o 02:18
Lokalizacja: Białystok
Silnik: 1.7 CDTI Z17DTH

Re: Tempomat nie działa - nie odbija kierunkowskazów

Postprzez sucro » 28 wrz 2016, o 07:11

Dzisiaj przeprowadzę kolejny test, tylko znajdę gdzieś miękkie podłoże bo ciężko kierownicą bez wspomagania - dzięki za wskazówki.
Klakson działa
sucro
Kierowca
 
Posty: 29
Dołączył(a): 18 mar 2015, o 15:59
Silnik: 1.6 Z16XEP

Re: Tempomat nie działa - nie odbija kierunkowskazów

Postprzez sucro » 28 wrz 2016, o 17:09

Kalibracji dalej nie moge wykonać. Zrobiłem tak jak napisałeś by kręcić kierownicą aż do momentu gdy pokaże NO przy : "czujnik skrętu poza zakresem - NO" - po kliknięciu AKTYWUJ nic sie nie dzieje.
Dla ułatwienia podniosłem auto co by sie nie napocić przy kręceniu.

Dzisiaj chciałem sprawdzić czy mam ESP w aucie, podpiąłem op com pod test wykonawczy i nawet diody na liczniku nie mam bo się nie zapaliła podczas aktywacji w op com.
sucro
Kierowca
 
Posty: 29
Dołączył(a): 18 mar 2015, o 15:59
Silnik: 1.6 Z16XEP

Re: Tempomat nie działa - nie odbija kierunkowskazów

Postprzez umek19 » 28 wrz 2016, o 20:29

w instrukcji nie pisali o podnoszeniu, odłącz akumulator i sprobuj , pogadaj z drahe bo mi sie tu pomysły skonczyly
Białystok. Czasem jest tak, że to, co się liczy, nie da się policzyć, a to, co daje się policzyć – nie liczy się.
Avatar użytkownika
umek19
Weteran
 
Posty: 531
Dołączył(a): 22 gru 2015, o 02:18
Lokalizacja: Białystok
Silnik: 1.7 CDTI Z17DTH

Re: Tempomat nie działa - nie odbija kierunkowskazów

Postprzez sucro » 28 wrz 2016, o 20:51

ok - porozmawiam z nim
sucro
Kierowca
 
Posty: 29
Dołączył(a): 18 mar 2015, o 15:59
Silnik: 1.6 Z16XEP

Następna strona

Powrót do Zawieszenie, układ kierowniczy, jezdny, hamulcowy

Kto przegląda forum

Użytkownicy przeglądający ten dział: Google [Bot] i 1 gość

stat4u